Project

General

Profile

Heads-up: ALSA 1.1.7 breaks Audacious

Added by Michael Schwendt about 2 months ago

Just as a heads-up:

https://bugzilla.redhat.com/1640602

If updating ALSA from 1.1.6 to 1.1.7, Audacious' ALSA output plugin refuses to initialize if the audio buffer size is below 2000 ms.
Don't know more yet.


Replies (2)

RE: Heads-up: ALSA 1.1.7 breaks Audacious - Added by John Lindgren about 2 months ago

So fix ALSA? Point releases (1.1.6 -> 1.1.7) are by definition not supposed to break API.

Edit: 1.1.7 is working fine here on Arch Linux, if that matters.

    (1-2/2)