Project

General

Profile

Bug #1031

Song Lyrics again not working

Added by Pieter Kroon about 1 month ago. Updated 12 days ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
plugins/lyricwiki
Start date:
October 18, 2020
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Selection_042.jpg (35.3 KB) Selection_042.jpg Dino Hasagic, November 18, 2020 00:39

History

#1 Updated by John Lindgren about 1 month ago

  • Status changed from New to Rejected

Not a bug. The site shut down.

#2 Updated by Jim Turner about 1 month ago

I've found another pretty good lyrics site: genius.com that is easy to search and has a huge lyrics library. To search directly, the generic url is: "https://genius.com/artist-name-song-title-lyrics", and seems to provide lyrics for nearly all streaming songs I've thrown at it.

I hope you don't plan to just let the lyrics plugins die on the vine so to speak. If you wish, I can open up another formal bug/feature request to modify the plugins for that.

Regards,

Jim

#3 Updated by Ariadne Conill 13 days ago

Screenscraping genius.com is likely something that will get us DMCA'd. I'd rather not.

#4 Updated by Dino Hasagic 12 days ago

Try Lyrics Finder ver 1.5..perfectly..........for Linux!!

Also available in: Atom PDF