Project

General

Profile

Feature #1084

Cannot save tags for Ogg/Opus files: save error

Added by Artem S. Tashkinov 8 months ago. Updated 8 months ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Start date:
April 06, 2021
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Audacious seems not to be able to save tags for/in Ogg/Opus files:

$ file Invisible.webm.opus.ogg
Invisible.ogg: Ogg data, Opus audio

Also for some reasons it uses the ffmpeg input plugin for playing such files. I've thought that Audacious supports Opus files natively.

History

#1 Updated by Artem S. Tashkinov 8 months ago

A dupe of #865.

#2 Updated by John Lindgren 8 months ago

  • Status changed from New to Rejected
  • Tracker changed from Bug to Feature

Also duplicate of #834.

Also available in: Atom PDF