Project

General

Profile

Bug #865

Unable to edit OGG/Opus files tags

Added by Artem S. Tashkinov 11 months ago. Updated 10 months ago.

Status:
Rejected
Priority:
Minor
Assignee:
-
Category:
-
Target version:
-
Start date:
January 26, 2019
Due date:
% Done:

0%

Estimated time:
Affects version:

Description

Audacious is unable to edit OGG/Opus files tags.

History

#1 Updated by Thomas Lange 10 months ago

Duplicate of #601 and #834.

#2 Updated by Artem S. Tashkinov 10 months ago

Thomas Lange wrote:

Duplicate of #601 and #834.

Not sure it's a dupe. Ogg/Vorbis files are already perfectly supported. Ogg/Opus files are marginally different (only audio stream differs - tagging is absolutely the same).

#3 Updated by John Lindgren 10 months ago

  • Status changed from New to Rejected

Yes, it's a duplicate.

Also available in: Atom PDF